Strażak

Members
  • Content Count

    11
  • Joined

  • Last visited

Community Reputation

0 Neutral

Personal Information

  • Kraj pochodzenia
    Polska
  • Twoja Kolekcja
    ZURA 1120, ZURA PS100R,AS 422/6 PO, FS BCT500 CB, AS-320 DIG PO, AS-380, GES-110, GES-110, GES-110, ZURA-5120, GAM150E/PB,GAM150E, GAM150S, FS LM400,FS LM330, ELEKTRA LZP 2XpW + Xp + 2Ho + 2Hz

Recent Profile Visitors

535 profile views
  1. Witaj. Prawdopodobnie doszło do uszkodzenia procesora, bez diagnozy na płytce nie można stwierdzić w 100% usterki. Napisz może do serwisu PW GAMET, pewnie pomogą. ? Kontakt do serwisu PW GAMET
  2. FSV-LM330,400. GEMET MARTA. YL TB1. ELEKTRA- LZP 2XpW Xp + 2Ho + 2Hz ?
  3. Kupię pilota do centralki "12v/100w/8om/G03/50V", propozycję na wiadomość prywatną. "Zdjęcie na uwagi."
  4. Witam, kupię centralkę GES 110 (nowy) 11/8ohm 12v, bez pilota. Oferty proszę na priv
  5. Witam. Zwracam się z problemem iż, po podłączeniu 12v do modulatora włącza się i pilot świeci ciągłym światłem prócz "1,A" dwa przyciski są wyłączone, a reszta świeci i nic nie można zrobić. Ponadto centralka świszczy cichym dźwiękiem. Co może być problemem?
  6. Witam, jak ktoś posiada proszę pisać.
  7. To tak, mam podłączony kogut pod zasilacz, przejścia sprawdzone miernikiem, kabel jest sprawny w 100%. Na dole zostawiam zdjęcie.
  8. Witam, po podłączeniu 12v świeci jakby chciał, ale nie może. Co może być nie tak?
  9. Witam, mam problem z AS 320 DIG PO wszystko się włącza po podłączeniu 12v, funkcja błysków nie działa modulator wyłącza się, przy trzymaniu przycisku "wygłaszanie komunikatów" kabel od pilota się nagrzewa, po podłączeniu głośnika słychać "pik". Jak ktoś wie co się dzieję proszę opisać przyczynę.
  10. Jestem zielony w tym przypadku proszę o pomoc. Jak można to zamknąć temat.