motomaciey

Registered
  • Content Count

    16
  • Joined

  • Last visited

Community Reputation

0 Neutral

About motomaciey

  • Birthday 10/16/2016

Personal Information

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Dziękuję za poprawę, elektronika to dla mnie świeży temat. Whelen do swojego modulatora zaleca głośniki 11 Ohm tu jest 10,8 i hula. Myślę, że głośność tego zestawu to nie złudzenie, zagłusza wszystkie moje karetki z modulatorami ZURA i dedykowanymi głośnikami.
  2. Przerabiałem ostatnio problem z głośnikami HORN - podpięte szeregowo od ZURĄ 3120 spaliłem oba. Producent na stronie faktycznie podaje dla nich wartość 8 Ohhm, jak się później okazało każdy z głośników na naklejce w środku miał podaną wartość 4 Ohm, a ja do ZURY miałem odłączone je równolegle. Dysponując drugim kompletem podłączyłem je szeregowo i zrobiłem pomiar miernikiem, impedentacja okazuje się być na poziomie 10,8 Ohm. Zestaw bez problemów pracuje od roku z Modulatorem Whelen Alpha w motocyklu, jest bardzo głośny, zagłusza radiowozy drogówki.
  3. Dobrze by było gdyby w oknie odpowiedzi domyślnie zaznaczona była opcja "Włącz powiadomienia o odpowiedziach", czasem można przeoczyć tą opcję i dyskusja w temacie umiera.
  4. Przy edycji profilu nie można nic wpisać w rubrykę "lokalizacja".
  5. Byłoby łatwiej coś powiedzieć gdybyś wstawił cały schemat.
  6. Od tygodnia przetrząsam internet i nie natknąłem się na choćby ślad. Może coś więcej? Jakiś link, zdjęcie albo informacje kto sprzedaje?
  7. Do dyskusji w sprawie podłączenia, nie każdy ogarnia schematy lub zna angielski. Ja ogarniam, znam i mam podłączony, w razie pytań chętnie pomogę.
  8. Cześć, orientuje się ktoś czy do belki LZ występowały bezbarwne klosze?
  9. Jak w tytule. Posiadam taki modulator, podłączałem go, zapraszam do dyskusji. Instrukcja w załączniku. 13093.pdf
  10. Czy wersja 6/1 różni się czymś od wersji 6/1c?
  11. Cześć, podłączaliśmy mój manipulator pod modulator Przemka i na odwrót także usterkę manipulatora wykluczyliśmy. Zadzwonię do serwisu i dowiem się ile taka naprawa kosztuje, być może bardziej opłaci się poszukać innego modulatora. Instrukcja obsługi Elfir ZURA 5120/5120H
  12. Dzięki uprzejmości Przemka udało się ustalić, że wina leży po stronie modulatora. Sygnały z manipulatora do niego wchodzą ale dalej nic się nie dzieje. Nie wydaje on żadnych dźwięków, dodatkowo zauważyliśmy, że po podłączeniu dowolnego manipulatora i włączeniu funkcji mikrofonu nie działa regulacja głośności. Niżej zamieszczam zdjęcia.
  13. Witam, mam problem z moją Zurą PS-100R: w pozycjach "Radio" i "Mikrofon" manipulowanie potencjometrem nic nie daje, reakcja jest tylko na przycisk "W akcji", nie można wygłaszać komunikatów. Zura ożywa dopiero po przełączeniu w pozycję "Syr.R." i wyżej. Mikrofon działa, regulacja głośności też ale komunikaty można wygłaszać tylko z włączonymi błyskami na dachu i nie ma możliwości przełączenia na radiostację. Czy wygląda wam to bardziej na uszkodzenie głównego przełącznika czy potencjometru, a może jakiś układ scalony wewnątrz? Czy jest możliwość żeby funkcja potencjometru "Wł./Wył." była uszkodzona, a nadal można było nim regulować głośność?
  14. Koledzy, dziękuję za szybką odpowiedź. Ze zrobieniem zdjęć środka modulatora i manipulatora nie będzie problemu, wszystko mam już wymontowane ale nie wiem skąd sczytać napisy. Wybaczcie, nie jestem elektronikiem i kompletnie się na tym nie znam Może jakieś zdjęcie poglądowe elementów, na które mam zwrócić uwagę?Jedyny sprzęt pomiarowy jakim dysponuję to tak zwany "multimetr". Mógłbym między generator a manipulator wpiąć rozdzielacz (trójnik) ale na jaką skalę nastawić miernik?
  15. Witam, mam pewien problem z Zurą 5120, mianowicie manipulator wykazuje, że działają wszystkie jego funkcje, a na lampach i głośniku reakcji brak... W moim manipulatorze (werja z VIP HORN) doszło do częstej awarii jaką jest naderwanie kabla ośmiożyłowego, przylutowałem przewody zgodnie z powyższym schematem no i nic. Po podłączeniu Zury PS 100R wszystko działa normalnie. Próbowałem też podłączyć manipulator bez funkcji VIP ale nic to nie dało, na manipulatorze podświetlają się wszystkie funkcje ale dźwięki i błyski nie działają. Prawda to, że w manipulatorze bez VIP kable poprowadzone są inaczej? Może uszkodziłem coś w manipulatorze VIP, a Manipulator bez tej funkcji nie pasuje? Podejrzewam, że w momencie naderwania kabla manipulatora mogło dojść do spięcia ale nie jestem elektronikiem i nie wiem co mógł szlag trafić. Na co zwrócić uwagę, co mogło ulec uszkodzeniu w Zurze? Dodam, że na manipulatorach nie wyświetla się skala głośności po włączeniu funkcji mikrofonu.